Read/unread posts

GophersInIowa

Well-known member
Joined
Nov 21, 2008
Messages
24,310
Reaction score
248
Points
63
Not sure if this is an issue with my computers but the "view first unread" button doesn't appear to be working. When I click it, I'm usually taken to a post I've already read multiple times. Anyone else having this issue?
 

spackler

Member
Joined
Jan 22, 2010
Messages
401
Reaction score
15
Points
18
I'm not sure if this is related.

I'll open the site and read some new posts.
I don't read all the new posts, and then leave.
When I return, it has all the posts flagged as being read up to the point in time I was last on the site.
Anyone else? Site doctor?

I'm using iPhone 6s if that has anything to do with it.
 

GophersInIowa

Well-known member
Joined
Nov 21, 2008
Messages
24,310
Reaction score
248
Points
63
I'm not sure if this is related.

I'll open the site and read some new posts.
I don't read all the new posts, and then leave.
When I return, it has all the posts flagged as being read up to the point in time I was last on the site.
Anyone else? Site doctor?

I'm using iPhone 6s if that has anything to do with it.
It's the opposite for me. I'll read many posts, sometimes even several pages worth. Then come back later, click on "go to first new post" and it will take me right back to where it was before, like I never read any of the posts. It's happening on multiple computers too.
 

spackler

Member
Joined
Jan 22, 2010
Messages
401
Reaction score
15
Points
18
It's the opposite for me. I'll read many posts, sometimes even several pages worth. Then come back later, click on "go to first new post" and it will take me right back to where it was before, like I never read any of the posts. It's happening on multiple computers too.
Now that I think of it I've had that happen to me also.
Obviously some technical difficulties with the "go to first unread" button.
Hope they are able to fix it.
 

station19

Moderator
Joined
Nov 20, 2008
Messages
22,605
Reaction score
0
Points
36
I'm not sure if this is related.

I'll open the site and read some new posts.
I don't read all the new posts, and then leave.
When I return, it has all the posts flagged as being read up to the point in time I was last on the site.
Anyone else? Site doctor?

I'm using iPhone 6s if that has anything to do with it.
That's the problem I have.
 
Top Bottom