Results 1 to 6 of 6
  1. #1

    Default Several technological problems

    I continue to have these problems and would like to bring them to your attention:

    1. The board is inaccurate with regard to what I have read and not read. It often shows as unread threads on which I am up to date, and also shows as read threads that I haven't even clicked on.

    2. The "new posts" link is broken. When I click on it, I get a mostly blank white page with the following message at the top: "502 Bad Gateway".

    3. The search function has been broken for almost a year. It is nice to be able to search old threads. When can we expect this functionality back?


  2. Default

    Thanks for the post and bringing these to our attention. The search function is a frustrating ongoing issue for us and we do hope to have it fixed, granted we figured it would be fixed by now. We are in the process of upgrading some items on the back end, first with ads and then in back end infrastructure. The latter should fix the search function, the first two are new to us and we will forward on to our outside IT guy.

  3. #3

    Default

    Quote Originally Posted by dpodoll68 View Post
    I continue to have these problems and would like to bring them to your attention:

    1. The board is inaccurate with regard to what I have read and not read. It often shows as unread threads on which I am up to date, and also shows as read threads that I haven't even clicked on.

    2. The "new posts" link is broken. When I click on it, I get a mostly blank white page with the following message at the top: "502 Bad Gateway".

    3. The search function has been broken for almost a year. It is nice to be able to search old threads. When can we expect this functionality back?
    I've noticed that lately as well.

  4. Default

    We performed a patch update, which we hope will fix the first two items. If not, please let us know.

  5. Default

    Quote Originally Posted by GopherHole Staff View Post
    We performed a patch update, which we hope will fix the first two items. If not, please let us know.
    The recent system changes on GopherHole appear to have broken the link with ForumRunner mobile software, which has worked very well for years.

    I hope this can be addressed soon, as I rely on this Android software for staying in touch. Thanks...

  6. #6

    Default

    PolarVortex, scratch what I just posted.

    https://www.vbulletin.com/forum/foru...n-forum-runner

    Looks like you'll have to switch over to TapaTalk, or come in via the web interface.
    Last edited by BearlyDoug; 08-29-2017 at 06:22 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •