Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2008
    Location
    Corn Field
    Posts
    23,086

    Default Read/unread posts

    Not sure if this is an issue with my computers but the "view first unread" button doesn't appear to be working. When I click it, I'm usually taken to a post I've already read multiple times. Anyone else having this issue?


  2. #2

    Default

    I'm not sure if this is related.

    I'll open the site and read some new posts.
    I don't read all the new posts, and then leave.
    When I return, it has all the posts flagged as being read up to the point in time I was last on the site.
    Anyone else? Site doctor?

    I'm using iPhone 6s if that has anything to do with it.

  3. #3
    Join Date
    Nov 2008
    Location
    Corn Field
    Posts
    23,086

    Default

    Quote Originally Posted by spackler View Post
    I'm not sure if this is related.

    I'll open the site and read some new posts.
    I don't read all the new posts, and then leave.
    When I return, it has all the posts flagged as being read up to the point in time I was last on the site.
    Anyone else? Site doctor?

    I'm using iPhone 6s if that has anything to do with it.
    It's the opposite for me. I'll read many posts, sometimes even several pages worth. Then come back later, click on "go to first new post" and it will take me right back to where it was before, like I never read any of the posts. It's happening on multiple computers too.

  4. #4

    Default

    Quote Originally Posted by GophersInIowa View Post
    It's the opposite for me. I'll read many posts, sometimes even several pages worth. Then come back later, click on "go to first new post" and it will take me right back to where it was before, like I never read any of the posts. It's happening on multiple computers too.
    Now that I think of it I've had that happen to me also.
    Obviously some technical difficulties with the "go to first unread" button.
    Hope they are able to fix it.

  5. #5

    Default

    Quote Originally Posted by spackler View Post
    I'm not sure if this is related.

    I'll open the site and read some new posts.
    I don't read all the new posts, and then leave.
    When I return, it has all the posts flagged as being read up to the point in time I was last on the site.
    Anyone else? Site doctor?

    I'm using iPhone 6s if that has anything to do with it.
    That's the problem I have.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •